Plunge All-in is Offline

  • Updated

 

Problem

Your Plunge All-In is displaying "offline".

offline.jpg

 

Common causes

Wi-Fi network is offline

Ensure your Wi-Fi network is active. This can usually be checked on your phone. If your network is down, please restore it. Once the network is back online, your device should automatically reconnect.

 

Weak Wi-Fi signal

A weak Wi-Fi signal can cause disconnection. This issue is common if the Plunge is used outdoors without adequate Wi-Fi coverage. Learn more about improving Wi-Fi signal.

 

Common solutions

Reboot your plunge

Sometimes, rebooting the Plunge can restore its connection. Follow these steps:

  1. Find the “test” and “reset” buttons on the power cord.
  2. Press “test” to turn it off and wait 10 seconds.
  3. Press “reset” to turn it back on.
  4. When the unit powers up, you'll hear two tones and see "Hi" on the display.
  5. Wait 30 seconds and check if the app has reconnected.
All-in_Illos_step 4.png

 

Re-setup your plunge

If other methods fail, try re-setting up your Plunge:

  1. Put your plunge back into pairing mode.
  2. In the app, under MY PRODUCTS, add a new product and go through the pairing process.

NOTE: As of app version 1.4, you cannot reconnect an existing Plunge. You need to add a new one and delete the old one. Future updates will allow reconnection to an existing device in pairing mode.

 
 
 

 

 

 

 

 

Was this article helpful?

0 out of 0 found this helpful

Have more questions? Submit a request

Comments

0 comments

Article is closed for comments.