Problem
Your Plunge All-In is displaying "Offline" or "Not connected"
Common causes
Wi-Fi network is offline
Ensure your Wi-Fi network is active. This can usually be checked on your phone. If your network is down, please restore it. Once the network is back online, your device should automatically reconnect.
Weak Wi-Fi signal
A weak Wi-Fi signal can cause disconnection. This issue is common if the Plunge is used outdoors without adequate Wi-Fi coverage. Learn more about improving Wi-Fi signal.
Common solutions
Reboot your plunge
Sometimes, re-starting your Plunge can restore its connection.
Follow these instructions: Restart you Plunge
Re-setup your plunge
If other methods fail, try re-setting up your Plunge:
- Put your plunge back into pairing mode.
- In the app, under MY PRODUCTS, add a new product and go through the pairing process.
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